Kroozbox - Linux add-on installation package

This package includes the drivers and instructions on how to make Kroozbox version 1.8 properly work under Linux with Firebird database, Personal Video database and the Music plugin.

You need to download and install Kroozbox version 1.8 and up for this to work (works properly with version 2.0).

Please read the LinuxREADME file include in the package from more information.

Note that you may have to rename the downloaded file "LinuxKroozbox1.8.tar_.gz" to "LinuxKroozbox1.8.tar.gz" (remove the underscore _) - not sure here.

AttachmentSizeHitsLast download
LinuxKroozbox1.8.tar_.gz2.99 MB1530 sec ago

User login

Connect
Sign in using Facebook

YAMJ Logo

Current build: r1979

Help support this website

Donators to the project

Amazon

Recent comments

guannuo

Navigation

Who's online

There are currently 0 users and 9 guests online.